Aviso de dispositivos compatibles con FE Heroes

Ya se había mencionado antes, pero no está demás recordarlo.

El juego dejará de ser compatible salvo que tengas Android 4.4 o superior. En el caso de iOS parece que necesitará 2gb de ram. Pero en cualquier caso, es recomendable vincultar tu cuenta de FEH a la de Nintendo, en «Varios» – «Gestión de la cuenta» para no perder el acceso en caso de que seas compatible o no.

- Por RoyM
Síguenos en Twitter

Etiquetas:


 

Deja una respuesta